boll突破中轨选股公式,股价今日突破boll中轨和cci上穿100的两个公式合并一起的通达信选股公式怎么写

                        Q1:股价今日突破boll中轨和cci上穿100的两个公式合并一起的通达信选股公式怎么写

                        弱市不能这么看,弱市要看突破的股票,你这种设计现在找到的只需要在选股里设一下就好了

                        Q2:通达信布林线中轨上行选股公式

                        布林线中轨上行,不就是20日均线上行吗.
                        代码如下.
                        XG:MA(C,20)>REF(MA(C,20),1) AND REF(MA(C,20),1)<REF(MA(C,20),2);
                        想选周线,就在条件选股里把选股周期改成周线就可以了.

                        Q3:求高手给我编一个通达信BOLL线突破上轨的选股公式

                        MA1:=MA(C,5);
                        MA2:=MA(C,10);
                        MA3:=MA(C,30);
                        MA4:=MA(C,60);
                        BOLL:=MA(C,N);
                        UPPER:=BOLL+2*STD(C,N);
                        BIAS1:=(UPPER-REF(UPPER,1))/REF(UPPER,1)*100;
                        BIAS2:=(REF(UPPER,1)-REF(UPPER,2))/REF(UPPER,2)*100;
                        MA1>MA2 AND MA2>MA3 AND MA3>MA4 AND C>UPPER AND C>=REF(C,1)*1.03 AND BIAS1>=1 AND BIAS2<1 AND V=HHV(V,5);
                        {变量N设置最小值2 最大值120 默认20}
                        修改了下公式,原来的公式有时候boll.upper函数调用不稳定
                        经测试只选出2只股符合

                        Q4:求高手,通达信选股公式 股价突破boll线中轨

                        cross(c,ma(c,26));

                        Q5:请哪位老师给我编一个通达信布林线收口的选股公式(参数为10*2),最好附带条件为当天股价突破布林上

                        N:=10;

                        BOLL:=MA(CLOSE,N);

                        UB:=BOLL+2*STD(CLOSE,N);

                        LB:=BOLL-2*STD(CLOSE,N);

                        XG:UB/LB<=1.08 AND L<UB AND C>UB AND C>O;

                        Q6:求高手,通达信选股公式 股价突破boll线中轨

                        cross(c,ma(c,26));

                        乐购彩票平台